@522 Acp - N SERIES QUICK START GUIDE

Thank you for purchasing your ACP-Series Access Control hardware and Contactless Card Management software from Cobra
Controls!

This quick start guide provides basic installation information, drawings, first time power-on instructions, software installation
instructions, first time software use instructions, and short descriptions of key terms and concepts for installation and use of your ACP-N
Series hardware and software.
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1 INITIAL SET UP

1.1 Hardware Guide

ACP — N SERIES QUICK START GUIDE

This section of the Quick Start Guide is for installation of your ACP — N Series Hardware. These instructions refer to the

following pieces of equipment:

e Power Supply

e Request to Exit Devices
e Door Status Switches

e  Proximity Reader

e ACP-1IN
e ACP-2N
e ACP-4N

e Fail Safe Magnetic Locks with a Motion Detector

The access control panel comes pre installed within a metal enclosure and a 12VDC 2.5 amp output linear power supply.
ACP Series control panel current draw: 100mA @ 12VDC. The metal enclosure conveniently includes several %5’ and %’

knockouts to accommodate wiring and conduit.

2 INSTALLATION OF HARDWARE

2.1  Power Supply

INCLUDED IN ACP-SERIES CONTROL PANELS 12.0VDC 2.5Amp LINEAR POWER SUPPLY

To GHD(-) on Access Control Panel

To +12vDC on Access Control PaneL

Linear 12 Volt DC Power Supply
Max output 2.5A using 50 VA Transformer
WARNING: Do not connect power supply directly to 120 VAC!

Yoltage Adjustment Potentiometer
F12VDC

A

IGHDE)
©

[aCP
fr12voc

@)

+12%DC to Electric Lock Rela

QSG Version 1.1

Lok
SHDE)
©

(-) to Electric Lock

GND

www.cobracontrols.com

Lodk

+12WRC GHD() 18.5 VAL

@ BAT @ BAT @ @
LAAAJTransformer

AZ0VAC to 18.5VAC

m 120 WAC

120 WAC

|

Sealed Lead Acid Bat7AH

Technical Support: 1-518-212-5329
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2.2 Network Setup

Local area network
networking schematic
drawing

Control center

i, W
L Pt =
TCP/IP network contr

Can use any computer on network to
program and monitor controllers.

TCP/IP network controller

TCP/IP network controller

oller

ADSL +

ADSL

WAN networking
schematic drawing SoETES J- __ Control center
Interne L>/ L—-—JDO

controller

TCP/TP network

TCP/IP network controller

TCP/TP network controller TCP/IP network controller

Uses dynamic dns and routers for Internet configuration

23 Cobra and Wiegand Proximity Readers

Red[+12VDC)

| Blackl.)

!
I/ Gesen [Data0)

[/ White (Data1)

Brovm (LED)

_Grey {No Connect)

Blu® (No Connect)

PRY SERIES CARD READER
*Uga 22 AWG shielded wire with at least 5 conductors for instalation
"Make sure to remember 10 connect shislding from reader 1o addions wire

EACH READER HAS A SHIELDED CABLE. CONNECT SHIELD TO SHIELD AT THE CARD READER. CONNECT SHIELD TO GROUND
(-) AT THE CONTROL PANEL INPUT FOR EACH INDIVIDUAL READER. Use 22awg 5 conductor or better stranded cable with an

overall shield for proximity reader wiring.
PRX-10LR: 100mA @ 12VDC

50mA @ 12vDC

Technical Support: 1-518-212-5329 Page 3

Current Draws: PRX-3, PRX-5, PRX-4 readers:
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Requestto Exit Button

rown(L.E.D.

Linear 12 VoIt DC Power Supply
Max output 2.5A using 50 VA Transformer

Readerdoon(in)

Readerdoonout)

PwR 8 GND()
gp"‘”e' O Door WARNING: Do not connect power supply directly to 120 VAC.
CPU Status Light

() Card Read ”22;0'3
@ Error AC

GND(-)

)
JAC

ACP-1N L izvoe

©

O @ *SEE DIAGRAM 2.81* Lok
Link Act
GND(-
) s +12VDC  GND() 16.5 VAC
RJ45 Jack(Ethernet) Lok @ BAT @ BAT @ @

Transformer
120 VAC to 16.5 VAC
|

120 VAC IVVVI120 VAC
T

12V Sealed Lead Acid Battery

A Recommended Cable Types!* &

Reader -22 Gauge, 6 Conductor Shielded Wire

Locking Hardware- 18 Gauge or better, 4 or 6 Conductor Wire
*use of other cabled types such as CAT5 for these devices may void your warranty.

Connector For optional 134 Emergency module

1f0m
Doorl relay I 0
N C
1

DSS1 To door status switch 1

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 4
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Requestto Exit Button

Readerdoori(in) ~ Readerdoori(out) RTE 1+12VDC
P M GND()
g Power O Doort " Linear 12 Volt DC Power Supply
CPU Status Light O Door2 Max output 2.5A using 50 VA Transformer
0 Card Read "SEE CLAGRAM 2.8 WARNING: Do not connect power supply directly to 120 VAC.
@ Error G
i
d +12VDC
b (s)
(i) AC
k=
ACP-2N e
GND(-)
(=)
@ AC
Link A% 1Com
Doort relay ,,NO
NG +12VDC
RJ45 Jack(Ethermet) @
Lock
1 =
i GND(-
D5S1 ™ To door status switch 1 5 © FA2UDE GNDE) 165 vAC
Lock @ BAT @ BAT @ @
1JCom

Door2 relay 0 Transformer
C

Caonnector For optional 1x4 Emergency module i 120 VAC to 16.5 VAC
Fail Secure Lock 12DVAE{WY112DVAC

1
Dssng_nﬂoor status switch 2 mll

Sealed Lead Acid Bat7AH

A Recommended Cable Types!* &

Reader -22 Gauge, 6 Conductor Shielded Wire

Locking Hardware- 18 Gauge or better, 4 or 6 Conductor Wire
*use of other cabled types such as CATS for these devices may void your waranty.

RTE2 Readerdoor2(in) Readerdoor2 (out)

Requestto Exit Button

Red(+12vDC
Red(+12vDCJ>s

Browni(L.E.D

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 5
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2.6 ACP -4N
o e S ol =6 E Requestto Exit Button
i I ] S [E1Sh _T_
I e ] k=] g B kel kel = . o
+ [z c|S =TS om
HEEHE EEEHE
i) 530)
Linear 12 Volt DC Power Supply
Readerboort  FTE! Readerboor2 RTE2 1412VDC Max output 2.5A using 50 VA Transformer
. PWR GND(-
ower O Doorl . .
CPU Status Light (3 Door2 s Com WARNING: Do not connect power supply directly to 120 VAC.
Card Read O Door3 Doort relay NO
Error O Doord NC +12<\Dmc
1 lac
DSS1
1fCom G'és)
Door2 relay tAC
12 +12VDC
ACP-4N bssz M ©)
0
L?jk ﬁ GND(-)
1 C%m . (3 +12VDC  GND(-) 16.5 VAC
Door3rel —= Lock
RJ45 Jack(Ethemet) e aVE NC Qe © ©
" *SEE DIAGRAM 2.81*
Transformer
A 120 VAC to 16.5 VAC
DsSs3 B
= 120 VAC 120 VAC
Connector For optional 134 Emergency module 1fom |
0] +
Doordrela Fail Secure Lock Sealed Lead Acid Bat7AH
DSS4
RTE2 ReaderDoor3 RTE4 ReaderDoord
5 5 b o7 A Recommended Cable Types!* A
] ] 1 % S bl o Reader -22 Gauge, 6 Conductor Shielded Wire
T2 NE |8 l= . i
=i S| & N = tZE e Locking Hardware- 18 Gauge or better, 4 or 6 Conductor Wire
Clo o + c i) +
z § =l |5 z E = ‘use of other cabled types such as CAT5 for these devices may void your warranty.
Slok| (2 ok (8

2.6.1 Riser Diagrams

The following diagrams are Riser Diagrams that should assist you or your access control installer in running cable

to each door in the system. Select the diagram with the equipment list which best matches your application.

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 6
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Electric Strike No Monitor.

1. Cobra Controls
ACP

—— 2 Conductors (F18/2%)

—1— 5 Conductars (F22/6 Shielded®)

3. Electric Strike

2. Proximity Reader

*Recomended Cable Type*

Equipment List

1. Cobra Control Access Control Panel
2. Zobra Controls Proximity Reader
3, Electric Strike with out monitor option

Page 7
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OBRA

CONTROLS
Electric Strike With Monitor.

*Recomended Cable Type*

1.Cobra Controls

ACP

——4 Conductors (T18/4%)

3. Electric Strike with monitor

2. Proximity Reader

—1— 5 Conductors {72246 Shielded™)

Equipment List

1, Cobra Confrol Access Control Panel
2. Cobra Confrols Proximity Reader
3. Electric Strike with monitor option

Page 8
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OBRA
CONTROLS

ACP Magnetic Lock No Monitor

1

4 Conductors (*18/4%)

.Cobra Controls
ACP

4, RTE Motion

3.Maglock

\_‘ 2 Conductors

*Recomended Cable Type*

3 Conductors —

5. RTE Button

—1— 5 Conductors ("22/6 Shielded™)

2. Proximity Reader

Equipment List

1. Cobra Coniral Access Confrol Panel
2., Zobra Controls Proximity Readsr

3, Magnetic Lock Mo Monitor Feature
4. Request fo Exit Maotion

5. lllumimated Request to Exit Button

Page 9
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OBRA

CONTROLS
ACP Magnetic Lock With Monitor

& Conductors (¥18/4%)

1 .Cobra Controls
ACP

4. RTE Motion

\_‘ 2 Conductors
3.Maglock

_HH_ O 5. RTE Button

*Recomended Cable Type*

3 Conductors —4—

—1— 5 Conductors (*22/6 Shielded®)

2. Proximity Reader

Equipment List

1. Cobra Control Access Control Panel
2, Zobra Controls Proximity Reader
3, Magnetic Lock with Monitor feature
4 Request to Exit Motion

5. Iluminated Request to Exit Button

Page 10
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2.7 Fail-Secure Lock with Door Status Monitor

Requestto Exit Button

Linear 12 Volt DC Power Supply
Max output 2.5A using 50 VA Transformer

Readerdoon(in) Readerdoonout) 1 +12V0DC
PR
Bower O Door WARNING: Do not connect power supply directly to 120 VAC.
gCPU Status Light
\0) Card Read *12500
@ Error ac
GND(-)
©
ac
ACP_1 N k12voe
()
o 0 Q
Link Act
GND()
RJ45 Jack(Ethernet) Ty +12VDC GNDE) 16.5 VAC
S Quw@m © ©
. Transformer

120 VAC to 16.5 VAC

Doort relay (8]
NC 120 VAC 120 VAC

Connector For optional 1x4 Emergency module

1
wull

DsSs1
12V Sealed Lead Acid Battery

-Negative® O ® ® O
+P ositive*
N.O.

Com

*Postive and Negative strike connections may contain two wires each.
Consult Strike Instuctions for proper connection information.
2.8 Fail Safe Lock with Request to Exit pushbutton and Motion Detector

Fail Safe or Magnetic Lock with Exit Button and RTE Motion Sensor

Access Control Enclosure

[F208 PS520W
oF Motion Sensor
GND PX
GND(-)
«cr”  Power EXIT BUTTON
+12VDC Supply 52
ACP-NX © B
bG €
GND(-) g g 5 Magnetic Lock / Fail Safe Lock
L?rk Output1  Output 2 g = § =
od - por. | -]
Door Relay -= Nog—» 1 2 3 4 5 6 7, 8 C JNON
e B | 1l
18/6 Stranded Cable #

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 11
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ONLY USE A REQUEST TO EXIT MOTION DETECTOR WITH TWO RELAYS FOR RELEASE OF THE FAIL SAFE MAGNETIC
LOCK AT THE DOOR AND A REQUEST TO EXIT SIGNAL SENT TO THE ACP SERIES CONTROL BOARD.

2.9 ACP 1X-4

ACP-1x4
£ £ £ £
200 8 g'ﬁ 8 g.[%] 8 %gl‘ Emergencey Input unlocks All doors.
AuxRelay 1 AuxRelay2 AuxRelay3 AuxRelay3 EmergencyInput
Relays configurable in software
PWR Yellow Relay Indicators
0 0 o o o

To Access Control Panel

3 INSTALLATION OF SOFTWARE

3.1

The software disc

Your hardware includes a CD Rom software disc containing the Contactless Cards Management software. Insert the Cobra
disc into your computer. Browse the CD in windows explorer and copy all contents to your local hard drive. The disc
includes a copy of the following:

v

v

v

The Cobra_CD 1-X folder,
ACP-N_series_quick_start_guide.pdf Quick Start Guide.
Adobe Reader Xl Installer

WEBConfigV2.7_EN.exe

Web Interface and Application Quick Start Guide

Video Tutorial folder

e Copy the contents of the entire disc directly to your computer’s hard drive.

e Open the Cobra_CD 1-X folder, which you have copied to your hard drive.

e Open the ACP-N_series_quick_start_guide.pdf file and read the contents.

e Open the AccessControlV7.79en Folder.

e For Windows 7 users scroll down and open "setupWin7.exe"

e For all other Windows systems Scroll down and open “setup.exe” to get started. The following prompt will appear:

QSG Version 1.1
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3.2 Installation and Operation of Software

Part 1: Installation

1.1 Basic Steps of Installation

1. If your system is Windows XP, it is required to install Windows XP SP3.
2. |Install software Access Control.

1.2 Basic requirements for hardware of Installation

Memory : 1GB.

Hard Disk : 1GB above of free space.

1.3 Operating system supported by software

Windows XP SP3
Windows 7

Windows Server 2003 SP2
Windows Server 2008

Windows Server 2008 R2

1.4 Software setup

First puts in the CD to CD-ROM, then run the applications of “setup.exe”.

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329

Page 13



Q OBRA

CONTROLS

Click “English”

Click “Accept”

QSG Version 1.1 www.cobracontrols.com

ACP — N SERIES QUICK START GUIDE

.......................................

English

TRTX

T Access Control Setup

For the fallawing components:

Windows Installer 3.1

Fleaze read the following license agreement. Press the page down key to
zee the rest of the agreement.

X

SUPPLEMENTAL EWD USER LICEMSE AGREEMEMT FOR "~
MICROSOFT SOFTWARE ["Supplerental ELILA")

IMPORTAMT: READ CAREFULLY - The Microzoft operating system
components accompanying this Supplemental ELLA, including any
"orline" or electronic documentation ['05 Components'] are subject

to the terms and conditionz of the agreement under which you have
licenzed the applicable kicrozoft operating spstem product described
below [each an "End User Licenze Agreement’ or "EULA" and the
terms and conditions of this Supplermental ELLA. BY IMSTALLIMG,

@ Wiews ELILA, For printing

Do you accept the termz of the pending License Agreement?

If you chooze Don't Accept, install will cloze. To ingtall you must accept
thiz agreement.

Accept ] [ Don't Accept

Technical Support: 1-518-212-5329

Page 14
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Click “Accept”

ACP — N SERIES QUICK START GUIDE
T Access Control Setup

For the following components:

_HET Framework 2.0 5P2

Please read the following license agreement. Press the page down key to
zee the rest of the agreement.

MICROSOFT SOFTWARE
SUPPLEMENTAL LICENSE TERMS

MICROSOFT .NET FRAMEWORK 2.0 SP2
FOR MTCROSOFT WINDOWS OPFRATING ¥

@ Wiew ELILA for printing

Do you accept the terms of the pending License Agreement?

|f you chooze Don't Accept, install will cloze. Toinstall vou must accept
thiz agreement.

Accept ] [ Don't Accept

X]

T Access Control Setup

I-._-i' Setup muzt reboot before proceeding.

Chooze ez’ ta reboot now ar 'Ma’ ta manually reboat [ater.

o ) w

X

Click “Yes”

QSG Version 1.1 www.cobracontrols.com

Technical Support: 1-518-212-5329
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&3

z) Inztaling MET Framework 2.0 SP2. .

(RENRRNRRNRRNER

]

Suite Integration Toolkit Executable

Suite Integration Toolkit Executable has encountered a =

problem and needs to cloze. We are zonry for the
iNCoNYenience.

[f wou were in the middle of zomething, the information you
might be lost.

Pleaze tell Microzoft about this problem.

"w'e have created an error report that you can gend to help us improve
Suite |ntegration Toalkit Executable. ‘e will treat thiz repart as

confidential and anonyrmouz.

To zee what data this emror report containz, click here.

Send Errar Repart | Dan't Send |

were working an

If the error occurs, need to install xp sp3. then install the software.

“Microsoft . NET Framework” is required to install, please do not skip. If you do not install “Microsoft . NET

Framework”, the program will not work correctly.

The system will enter into next step for you to install Access Control.

QSG Version 1.1 www.cobracontrols.com

Technical Support: 1-518-212-5329
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Click “Next”
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iz Access Control [Z| |§|E|
Welcome to the Access Control Setup Wizard N

The ingtaller will guide vou through the steps required to ingtall Access Control on your compiter.

WARMIMG: Thiz computer program iz protected by copyright lavwe and international treaties.
IInauthaorized duplication or distribution of this program, ar any partion of it, may result in severe civil
ar criminal penalties, and will be prozecuted to the masimum exstent pozzible under the law.

i Access Control E| |E|rg|

Select Installation Folder l_‘l _

The inztaller will inzstall Access Control to the following folder.

Toinstall in this folder, click "Mest". Taoinstall to a different folder, enter it below or click 'Browse''.

FEnlder:
C:\AccessControly, [ Browse. .. ]
| DiskCost. |
Inztall Acceszs Contral for pourzelf, or for angone who uses this compuker:
(%) Everyone
1 Just me
Cancel ] [ ¢ Back ] [ Mext »

www.cobracontrols.com Technical Support: 1-518-212-5329
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Click “Next”

Click “Next”

QSG Version 1.1
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i Access Control |Z||§|[z|

Confirm Installation r_l i

The ingtaller iz ready to inztall Acceszs Conbral on your computer.

Click. "Mest" ta start the installation.

Cancel ] [ < Back ] [ Mest »

i Access Control Z||E|[E|

Installing Access Control L

Accesz Control iz being inztalled,

Fleaze wait...

Caricel

www.cobracontrols.com Technical Support: 1-518-212-5329
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Click “Close”

iz Access Control [Z| |§|E|
Installation Complete [ 3
P ..|

Accezs Contral has been successfully installed.

Click. "Cloze" ta exit.

Fleaze usze Windows pdate to check. for any critical updates to the MET Framework.

Cloze

@

£
After the installment completes, The IEI’)'u will created automatically and display in computer screen.

1.5 Software Remove

Click [start] > [Settings] > [Control Panel]

QSG Version 1.1

www.cobracontrols.com Technical Support: 1-518-212-5329
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¥ Control Panel

File Edit View Favorites Tools Help

QE:& O @ pSearch u;_' Folders Dv

ACP — N SERIES QUICK START GUIDE

EBX

Address |3 Control Panel

m" Control Panel

Bv Switch to Classic Yiew

See Also

Pick a category

% Appearance and Themes
@

& ‘indows Update /N
Q) Help and Support

&3 Other Control Panel
Options

Network and Internet Connections

-
% Add or Remove Programs

~ \ 'y Sounds, Speech, and Audio Devices

v Performance and Maintenance

Click “Add or Remove Programs”

% Add or Remove Programs

9 Printers and Other Hardware
—

Lo

User Accounts

Date, Time, Language, and Regional
Options

Accessibility Options

Security Center

Currently installed programs:

[J showupdates

CE:;%i;r .-.Fﬁ-: Access Control
Programs hete for suppart infarmation.
g To change this program or rel Fram your computer, Change Remave
Ad%d -  Remove |
Programs @ Microsoft \WET Framework 4 Client Profile Size 182,00ME
@ Microsoft .WET Framewark 4 Extended Size  46.04ME
@ WMware Tools Size  5.80MB
AddiRemove
windaws ﬁ! windows XP Service Pack 3
Components
Sek Program
Access and
Defaults
Find software “Access Control” in “Currently installed programs”, Click “Remove”.
QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 20
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Add or Remove Programs X

3/ Are wou sure wol wank ko remove Acocess Control From wour computer?

es l [ Mo

Click “Yes”

il

1%

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 21



@522 Acp - N SERIES QUICK START GUIDE
Part 2 Basic Operation of Software

2.1 Login

£
'l

Click the @Q‘.@ orrun [start] > [Programs)] > [Access Control] > [Access Control] ,It will open up the Login
window as follows:

User Mame:

Passworc: |

The default user name is “abc ”, the password is “123”.

It is recommend to change the user name and password after first log in.

If the SQL Server connection fails a dialog box will appear as follows:

+ Information

SQL Server NonBxst Or Refuse to Connect
Do you want to configure now?

Click “OK’, Please consult the full menu at “Help” > “Manual”, See Section 5.2 SQL Server Configuration.

After login, It will show the main window as follows:

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 22
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Console Query Swipe Records

] (©] t Qa

- . . . . ) (All Zones)
Check Adjust Time Upload Download Download And Monitor Clear Event Window Find

Attendance

2.2 Parameter Settings of Equipment

2.2.1 Add/Set up Controller

Click [Configuration] > [Controllers] from the menu bar
Controllers Department Personnel Access Privilege

Configuration

Operation

“=h

Attendance

click the to add the controllers into system.

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 23
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“Controller &: * Required

© Small Network
@ Medium, large Ne ., Intemet

The product S/N (namely each controller serial number) on the PCB’s label S/N:********* of the controller . please
enter that 9-digit value.

Attention: If the product S/N which you entered is not same as the PCB's label S/N:*********

the software can't communicate with the controllers.

Small Network: Support TCP/IP communication, all controllers are in the same network segment
Medium, large scale LAN, or Internet: Support TCP/IP communication for different network segment controllers.

Click “Next”

Four Doars

Door Name

Door 1# Active | & Control Open
Door 28 Active | @ Control
Door 3# Active | @ Control
Door 4# Active | © Cortrol Open

r Position

Doorl1# In Reader _ Attendance

Door2i In Reader _ MAtendance
Door3# In Reade _ Attendance
Doord# In Reader _ Attendance

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 24
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“Door Name” and “Reader Position” can be modified
Mark “Active”: by #, the control console will display each door; otherwise, it won’t display.

Mark “Attend”:by ¥, the records on card reader can be used as attendance records; otherwise, it can’t.

Click “OK”

Controllers Department Personnel ss Privilege

roxe B 2
New it Del Print Export Find

| PORT | Zome | i
1 433100004 60000 Entrance Door; Manager Room Door; HR; Meeting Room Door;

2.2.2 IP setting of Controller

Click [Configuration] > [Controllers] > [Search] .

Add Found To

A
233100002 | 192.1 )
60000 | 00-66-19-D0-94-E4 | 152.168.182.1 #02 WEB Disabled

Search will take around 5 Seconds.

Click “Configure”

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 25
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# Search Controller (== =]

Corffigure

1921631825 2552552550 0000 - 00-65.0D-E4-D2-E2 19216318221 #01 WEB Disabled
1921

nooz2 433100004 152.168.0.0 255.255.255.0 0.00.0 60000 | 00-66-13-D0-94-E4 2 2 #02,WEB Disabled

00-66-15-D0-34-E4

P Address 192.168.182.8 _
Subnet Mask 255.255.255.0
N R

Click “OK”

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 26
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Add Found T

K A IF | mc

233100002 | 192.168.182.5 1 60000 | DO-66-0D-E4-D2E2 1921 #02 WEB Disabled
433100004 |192.168.182.8

After IP address setting, you can move to chapter 2.2.1 Add/Set up Controller to set the controller parameters, the IP
address should be assigned to the corresponding Controller.

[ 5/% Controller M

“Controller #:

o Actwe

* Required

@ Smal Ne

@ Medium, large Network, Intemet . 152.168.182.8
_ 860000 EI

Zone:

Result, You can see IP address.

Controllers Department Personnel Access Privilege

+ "_ X E E Q (Al Zones) -
New Edit Del Print Export To Excel Find

| I | PorT | |
1| 433100004 192.168.182.8 60000 Entrance Door; Manager Room Door; HR; Meeting Room Door;
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The controllers are separated into different network . Each controller must be assigned a unique IP address .

2.2.3 Controller Zone Management
Click [Configuration)] > [Zones])

+# # 7| X
\dd Top

i Selected Zone

Click “Add Top”

[ £ Add Top —

Click “OK”
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Click the “Add Branch” to add a new Branch under the Top.

r -
é%" Add Branch g

W= Southeast Asia

Click “OK”
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G )

H | | X

;Fl_l:ld Top | Add Branch | Edit | Delete

i Selected Zone [BGE]

i Sputheast Asia

CIick..,CIick [ Configuration] > [Controllers] > [New] .

F
é%: Controller B

“Controller #: * Required

*SN:

2 Smal Network

@ Medium, large Metworl:, Intemet

Zone:

Asia'\Southeast Asia

Zones

2.2.4 Adjust Time of Controller before proceeding!

Click [Operation] > “Select All” > “Adjust Time” > Click ok on “Adjust Time?” Prompt.
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2.3 Operation of Department and Registered User

2.3.1 Add Department

Click [Configuration] > [Department] from the menu bar

Controllers Department Personnel Access Privilege

B

Export To Excel

Attendance

click the EEERET to create a new department.
i
4% Add Top

Dept

Click “OK”

Controllers Department Personnel Access Privilege

Export To Excel

Click the Eitustatiatiad to add a new Branch under the Top.
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r(;‘f% Add Branch u

Click “OK”

Controllers Department Personnel Access Privilege

+ B | 7 | X 3]

Add Top | Add Branch | Edit | Delete Export To Excel
AT L Sales Dep

Oversea Marketing

2.3.2 Add and Edit a User

Click [Configuration] > [Personnel] from the menu bar
‘ﬁ l Controllers Department Personnel Access Privilege
+ 7 x &

Add Edit Del Print

Department

Attendance

Click “Add” to add users.
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£ User i

*User I * Required

*Name: Hellen
Card NO: 120168185

Department:

Attendance Access Control
Activate: 20140303 E
Deactivate: 2029-12-1 @
Dea. Time

Remark: “User No.” and “Name” must input.

Add Hext . . . . . .
_ After you input all information of the user, click this button, you complete adding a user to the system,
Meanwhile it will remain show the user windows and wait for you input the next user’s information.

Add photo, please consult full manual at “Help” -> “Manual”, see Section 5.1 How to display user’s photo at Monitor.

Click “OK”, This user has been added to the System.

Controllers Department Personnel Access Privilege

+ 7 X B B 7. v Q
Add Add Edit Del Print ExportTo Excel Card Lost Bat ate Privilege Find

2 Query Cle

Uzer ID | Uzer Hame | Card HO | Atte 8 o trol |J\-:ti'.'-'= Date
1 | Hellen 18016185 20140303 202 Sales ea Marketing
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Mationality:

Religion:
Hometown:
Birthday:
Mamiage:
Political:
Cutture:

War: Phane:
Mobile:

Home Phone:

En. Name:

Com.:

Title:

Tech .Grade:
Cert. Type:
Cert. ID:
Socail Insurance
Nao.

Join Date:
Leave Date:
Email:

Addr:
PostCode:

Mote:

2.3.3 Auto Add the registration card

Click [Configuration] > [Personnel] > [Auto Add]

QSG Version 1.1

www.cobracontrols.com

Technical Support: 1-518-212-5329
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ré’% Auto Add User u

) USE Reader

@ Door Entrance Door -

@ Manual Batch Input

If you selected “USBReader”, must connect the assign card reader with computer.

Click “USB Reader” or “Controller”, Click “Next”

i é‘% Auto Add User u

Dcfout Dept . )

Tatal:

Flease Swipe...

User ID Option

After the card swiping
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r}% Auto Add User u

Dcfout Dept . Y

3544172 Total:
18013860 Please Swipe...
3652370

3000835
3544172

User ID Option

Click “OK”, Auto added to the Software.

Click “Manual Batch Input” ,Click “Next”

rﬁ Auto Add User s » . .

Defaut Dept. (Y

Tatal:

Start Mo.

User 1D Cption

Manual Input “Start NO.” and “End NO.”

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 36



@24 Acp - N SERIES QUICK START GUIDE
ra’% Auto Add User s » - - [

Dcfout Dept . Y

Tatal:

=l W 15013377
End No.  glelkzhy

User 1D

Click “OK”, All users card auto added to the Software.

Controllers Department Personnel Access Privilege

£ + 7 X B ® 7. a

! AutoAdd Add Edit Del Print ExportTo Card Lost Batch Update Find

User ID r Hame Card HD | Atten ol | A ate te nt
Hellen 18016185 2014-03-03 2029-12 Sales Dep\Oversea Markating
2| N18013860 18013860 2014-03-03 202912-31
3| N3652370 3652370 2014-03-03 202912-31
4| N3000835 3000835 2014-03-03 202912-31
5| N3544172 3544172 2014-03-03 202912-31
6| N18013377 18013377 2014-03-03 20291231
7|N18013378 18013378 2014-03-03 202912-31
8| N18013379 18013373 2014-03-03 202912-31
9| N18013380 18013380 2014-03-03 202912-31
10| N18013381 18013381 2014-03-03 202912-31
11| N18013382 18013382 2014-03-03 202912-31
12| N18013383 18013383 2014-03-03 202912-31
13 | N18013384 18013384 2014-03-03 20291231
14| N18013385 18013385 2014-03-03 202912-31
15| N18013386 18013386 2014-03-03 202912-31
16| N18013387 18013387 2014-03-03 202912-31

Attention: Auto add users, Name default is “N + Card Number”
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2.3.4 Alter Single-user’s Privilege

Please consult the chapter 2.4.1.2 Edit One User’s Privilege.

2.3.5 Card Lost

If someone has lost his card, they must register the lost card, and then redistribute a new card to someone .The steps
are as follows:

Click [Configuration] > [Personnel] > [Card Lost]

i -
ﬁ‘ Card Lost

Lost Card MO: 18016185

Input “New Card ID” :20806866

Click “OK”

“Download” database changes to controller.

If the controller communication fails, it will display “Download Failed”. Please check your network connections if you
see this message:

r -
4 Information u

I.-Q‘-.I Upload Failed. Please upload on the Console.

oK
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2.4 Operation

2.4.1 Privilege Management

2.4.1.1 Access Privilege

Click [Configuration] > [Access Privilege] from the menu bar or shortcut.

Controllers Department Personnel C Privilege

(=) B g ; & a

Configuration es Print Export To Excel ) ge Edit One User Find

Operation

“=h

Attendance

E

18013860

3B523T0

3000835

18013378

18013379

18013330

18013331

18013332

18013333

Optional Toors

Room Door

Meeting Reom Door

Q m

Query Clear

“>>":Select all “Users” or Select all “Optional Doors”

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329
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“>":Select one “Users” or Select one “Optional Doors”.

“<”: Cancel one “Selected Users” or Cancel one “Selected Doors”.

“<<”:Cancel all “Selected Users” or Cancel all “Selected Doors”.

Allow

After clicking this button, and then Operation << Upload, the selected users can pass through

selected doors.

Allow And Upload

fter clicking this button, the selected users can pass through selected doors.

Prahibit

After clicking this button, and then Operation << Upload, the selected users can’t pass through

selected doors.

Prohibit And Upload

: Query Clear

fter clicking this button, the selected users can’t pass through selected doors.

Controllers Department Personnel Access Privilege

B ] 1; 174 Q

es Print Export To Excel Copy Door Copy Privilege  Edit One User  Find

Vser ID ame |cara w0
Entrance Doaor 1 180161385
Manager Room Door 1 | Hellen 18016185
HR 1| Hellen 18016185
Meeting Room Door 1 | Hellen 18016185
Entrance Doar B | Lucy 3544172
Manager Room Door 5 | Lucy 3544172
HR 5 | Lucy 3544172
Meeting Room Door 5| Lucy 3544172

After adding all privilege into the system, you must go to the Operation << Upload the operation, please consult
(Chapter 2.5.2 Upload Setting).
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2.4.1.2 Edit One User’s Privilege

Meeting Room Door

“>>": Select all “Optional Doors”
“>". Select one “Optional Doors”
“<”: Cancel one “Selected Doors”
“<<”: Cancel all “Selected Doors”

Caorfirm And Upload

Vi you add “Optional Doors” or cancel “Selected Doors”, Click this button, and Upload to the
controller, you can pass through “Selected Doors”.

2.5 Console

Click [Operation] > [Console] from the menu bar .The console window contains many basic operations. For
example, “Monitor”, “Check”, “Adjust Time”, “Upload”, "Download” and “Download and Monitor”.

+ M © 1 E]'!, o Q (All Zones) -
: tAll Monitor Stop Check Adjust Time Upload Download Download And Monitor Clear Event Window  Find

Entrance HR Manager Meeting
Door Room Door  Room Door

2.5.1 Controller’s Info Check

Click [Operation] > [Console] > [Check] from the menu bar
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M © 1 o Eh o Bl (A1l Zones)

All Monitor Stop Check Adjust Time Upload Download Download And Monitor Clear Event Window  Find

B [ [ [

e HR Manager Meeting
Room Door  Room Door

Closed
® 1 22:43:44 [Entrance Door]Priviel.. |[433106986]PrivielgesNeed Upload! [12-11]... |Door Control: Online
Door_Delay(Sec). 3
()2 22:43:44 Entrance Door{433106986]  |Closed:Online;Door_Delay{Sec):3; Swipes:65; Privielg SN: 4332106926
IP: 1592.168.168.8
—Swipes: 65
—Privielges: 12
—RealClock: 2015-06-30 22:43:42 Tuesday

—Firmware Version: V6.56 [2015-06-30]
-MAC:  00-66-19-D0-BO-2A [100M]
— Enabled —

It will show the control’s basic information .such as the amount of swipings and privileges, Door status, control status,
open delay (sec) .If the controller is well communicated with computer, the door label’s color is green , and otherwise the

color is red.

M o Q

All Monitor Stop Check AdjustTime Upload Download Download And Maonitor Clear Event Window  Find

Entrance HR Manager [l aq
Doar Room Door [l RNl

(All Zones)

Meeting Room Door

Communicate Failed
0 1 224615 Meeting Room Door Commurnicate Failed-SM:433106586—-1P:152.168.168.8 [[SN: 433106986
IP: 152.168.168.8

2.5.2 Upload Setting

Click [Operation] > [Console] > [Upload] from the menu bar
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Swipe Records

] © t : (] o8

- - . : | (All Zones)
ect All Monitor Stop Check AdjustTime Upload Download Download And Monitor Clear Event Window  Find

Entrance HR Manager Meeting
Dioor Room Door  Room Door

-
é% Upload Option

Basic Corfiguration

Access Privilege

Click “OK”

Query Swipe Records

+ B © 1 w L (] o

tAll Monitor Stop Check AdjustTime Upload Download Download And Monitor Clear Event Window  Find

E 00O

Entrance HR Manager Meeting
r Room Door  Room Door

(All Zones)

1 22:56:01 Entrance Door[433106586] Upload Starting...
22:56:04 Ertrance Door[433106586] | Upload All Successfuly—[1]

®
ol2

If you have changed any information, you must upload the database configuration to the access controllers in order to
keep the software and controllers in sync.

2.5.3 Monitor

Click [Operation] > [Console] > [Monitor] from the menu bar
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' Console . Query Swipe Records

o+ | [ © 1 s B o Rl (411 Zones)

S Check AdjustTime Upload Download Download And Monitor Clear Event Window Find

B 1 [1 [4

rance HR Manager Meeting
joor Room Door  Room Door

Card NO: 18016185

Info

User ID: 1
Entrance Door-In 18016185-1-Hellen-Sales Dep\Oversea Mar... | |[{ELSEEE

Dept:  Sales Dep\Oversea Marketing

Read Date: 2015-06-30 22:58:53 Tuesday

Addr:  Entrance Door-In

Status:  Swipe

-
v
=
A=

2.5.4 Display More Swipes
Only display swipe card records.

Eh m Q

(Al Zones)

mload Download And Monitor  Clear Event Window  Find

HR Manager Meeting
Room Door  Room Door

Lucy

Sales Dep

Read Date: 2015-06-30 23:06:32 Tuesday
. e _ Entrance Door-n

Entrance Door-In s De - . Swipe

Clear Run Info

Display More Swipes |

\‘

Right click card records, select “Display More Swipes”.
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Card NO:
18016185

2

Card NO:
3000835
Name :
Sharon
Dept:
Product
Dep

3

Card NO:
3544172
Name : Lucy
Dept:
Sales

Dep
Read Date:

Right click “Photo”. You can adjust the display of information.

Card NO:
18016185

2

Card NO:
3000835
Name :
Sharon
Dept:
Product
Dep

3

Card NO:
3544172
Name : Lucy
Dept:
Sales
Dep
Read Date:

+ Enlarge Info Display

- Reduce Info Display

+ Enlarge Font Size

- Reduce Font Size
Save Display Style
Restore Default

2.5.5 Download Records

Click [Operation] > [Console] > [Download] from the menu bar

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 45



@sza  Acp - N SERIES QUICK START GUIDE

(] Q

. . . . (All Zones)
ime Upload Download Download And Monitor Clear Event Window  Find

nc: HR Manager Meeting
Door Room Door  Room Door

1 23.09.58 Entrance Door[433106586] | Getting Swipe Record Start

23:10:00 Ertrance Door[433106586] | Getting Swipe Record Successfully-[65]

PEVIIEEEE: Collect the access controller’s records to database.

2.6 Records Query

Please “Upload” Records to PC and then query.
Click [Operation] > [Query Swipe Records] from the menu bar

Console

155 3000335 4 |Sharoen Product Tlep 2014-03-03 16:32:14 Monday |Entrance Door-In Denied Access:Ho FRIVILEGE
157 18016185 1 |Hellen Sales DephOv... |2014-03-03 16:30:04 Monday |Entrance Door-In Swipe

156 3544172 5 |Luey Sales Tlep 2014-03-03 16:25:18 Monday |Entrance Door-In Swipe

155 3000335 4 |Sharoen Product Tlep 2014-03-03 16:25:02 Monday |Entrance Door-In Denied Access:Ho FRIVILEGE
154 18016185 1 Hellen Sales DepiOw. .. |2014-03-03 16:27:59 Monday |Entrance Door—In Swipe

153 3000335 4 |Sharoen Product Tlep 2014-03-03 16:23:34 Monday |Entrance Door-In Denied Access:Ho FRIVILEGE
152 18013560 2 |Jack 2014-03-03 16:23:20 Monday |Entrance Door—In Denied Access:Ho FRIVILEGE
151 18016185 1 Hellen Sales DepiOv. .. |2014-03-03 16:16:04 Monday |Entrance Door-In Swipe

150 3944172 S |Lucy Sales Dep 2014-03-03 14:54:03 Monday |Entrance Door—In Swipe

149 3000335 4 |Sharoen Product Tep 2014-03-03 14:54:02 Monday |Entrance Door-In Swipe

145 3852370 3 |Tina 2014-03-03 14:54:00 Monday |Entrance Door-In Swipe

147 18013560 2 |Jack 2014-03-03 14:53:59 Monday |Entrance Door-In Denied Access:Ho FEIVILEGE
146 g5 2014-03-03 11:55:29 Monday |Entrance Door-In Forced Open

145 == 2014-053-03 11:43:05 Monday |Entrance Door—In Forced Open

144 a5 2014-03-03 08:25:47 Monday |Entrance Door-In Forced Open

143 g5 2014-02-28 17:06:53 Friday |Entrance Door-In Forced Open

142 20806366 1 Hellen Sales DepiOw. .. |2014-02-28 17:06:50 Friday |Entrance Door—In Denied Access:Ho FRIVILEGE
141 54 2014-02-28 17:06:45 Friday |Entrance Door-In Open too long

140 15016185 1 Hellen Sales TephOv. .. |2004-02-25 1T:08:41 Friday |Entrance Door—In [¥] |swipe v

If you want to query by “Addr”, Click “Query Option”

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 46



QOBRA
CONTROLS

ACP — N SERIES QUICK START GUIDE

.

Select Addr

Entrance Dool

Manager Room Daoor-In
HR-In
Meeting Room Doar-In

— i BRSPS e

158 3000335 4 |Sharen Product Dep 2014-03-03 16:32:14 Monday |Entrance Door-In Denied Access:Ho PRIVILEGE
157 18016185 1|Hellen Sales DepOw... |2014-03-03 16:30:04 Monday |Entrance Door-In Swipe
156 3544172 5 |Luey Sales Dep 2014-03-03 16:25:16 Monday |Entrance Door-In Swipe E
155 3000335 4 |Sharon Product Dep 2014-03-03 16:25:02 Monday |Entrance Door-TIn Denied Access:Ho PRIVILEGE
154 18016185 1|Hellen Sales DephOw. .. |2014-03-03 16:27:59 Monday |Entrance Door-In Swipe
153 3000335 4 |Sharon Product Dep 2014-03-03 18:23:34 Monday |Entrance Door-In Denied Aceess:No FRIVILEGE | |
152 18013880 Z|Jack 2014-03-03 16:23:20 Monday |Entrance Door-In Denied hecess:Ho PRIVILEGE
151 16016185 1 Hellen Sales DephOw. .. |2014-03-03 16:16:04 Monday |Entrance Door-In Swipe
150 3544172 5 |Lacy Sales Dep 2014-03-03 14:54:03 Monday |Entrance Door-In Swipe
149 3000835 4 |Sharon Product Dep 2014-03-03 14:54:02 Monday |Entrance Door-In Swipe
148 3B523T0 3|Tina 2014-03-03 14:54:00 Monday |Entrance Door-In Swipe
147 18013880 Z|Jack 2014-03-03 14:53:59 Monday |Entrance Door-In Denied hecess:Ho PRIVILEGE
146 =2} 2014-03-03 11:58:29 Monday |Entram:e Door-In Forced Open
145 85 2014-03-03 11:43:08 Monday |Entrance Door-In Forced Open
144 =) 2014-03-03 03:25:47 Monday |Entrance Door-In Forced Open
143 85 2014-02-28 17:06:53 Friday |Entrance Door-TIn Forced Open
142 20306366 1|Hellen Sales DephOw. .. |2014-02-283 1T:06:50 Friday |Entrance Door-In Denied Access:No PRIVILEGE
141 34 2014-02-25 1T:06:45 Friday |Entrance Door-In Open too leng
140 16016185 1 Hellen Sales Dephdv... |2014-02-28 1T:06:41 Friday Mentrance Nogr—To S [V |swipe Y
2.7 Tools
2.7.1 Change Password
Change operator and operator’s password.
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Click [Tools] > [Edit Operator]

- .
/7 Operator--abc g

Mame:

MNew Password:

Confimed Password:

Modify operator Name, input the new name in “Name”.

“New Password” and “Confirm Password” must be the same, After modifying current password, Re-log is required.

2.7.2 DB Backup

Click [File] > [DB Backup]

Click “OK”.

This backup file is saved in software under the default installation path “C:\AcccessControl”.
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oKl

AccessData_sqgl_10.0.1600.22_20140311_142148 bak

If Backup is SQL DB.:
Click “OK”, This backup file is saved in database under the default installation path.

“C:\Program Files\Microsoft SQL Server\MSSQL10.MSSQLSERVER\MSSQL\Backup”

2.7.3 Option

Language | Interface Title

Language:

[Language]

Click [Tools] > [Language] from menu bar.
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.4

Language | Interface Title

langusge:  (=re T

English
E{F3L [zh-CHS]
EER8cp I zh-CHT]

[Interface Title)

Click [Tools] > [Interface Setting] from menu bar.

Interface Title

House

Show Getting Started When Login

[House] : Used in community management.

[Show Getting Started When Login] : To guide the operation software.

[Auto Login]

QSG Version 1.1 www.cobracontrols.com
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Click [Tools] > [Auto Login] from menu bar.

i "
Interface Title | At Login

Auto Login

[Auto Login] : Select “Auto Login”, In “Login” windows, you don’t need to input “User Name” and “Password”.

You are all ready to begin using your Contactless Card Management system. Please review section 4 for some brief
additional information.

4 ADDITIONAL INFORMATION

4.1 Definitions

Peripheral Control: To configure inputs and outputs of the ACP-1x4 and ACP-4x4
input/output modules.

Password Management: For dual-factor authentication or manual entry of card number.
Anti-Passback: Enables/defines parameters for the anti-passback feature.

Interlock: Enables/defines multi door interlock feature.

First Card Open: Enables/defines the first card open feature, which allows one (or more)

card(s) to be configured in such a way that if one of them opens a door
(or doors), the door(s) remain open until a selected time.

Console: Check and adjust time, upload, download, remote open and monitor
time options.

Check Status: Checks the communication status of doors.

Download: Gathers audit trail information.
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4.2 Additional Information

Below is some additional information and a brief list of other features. If you need more detailed information, please refer
to the help guide within the software for further instruction. Or, contact Cobra Controls Technical Support.

% To release any door(s), right click on “Doors” and select “Remote Open”.

%+ You can change the open delay for any and all doors.

“* You can unlock or lock any and all doors by changing the control state.

% If the doors are set to “Door Closed” mode, it is the equivalent of a lockdown. No doors will open with cards.
% The “Door Controlled” option is the normal operating state for the Contactless Card Management system.

% The attendance and Patrol features are explained further in the help guide within the software.

%+ Additional information and complete help file is available in the software under help>manual.

«+» REGISTRATION: Go to www.cobracontrols.com/register to register your copy of access control software.

5 Frequently Asked Questions

My Software indicates that the trial period has expired.

Please visit http://www.cobracontrols.com/register . Once you have provided your company information, controller information and

confirmed your email address an email will be sent out to you with the registration code.
Are the cards pre-programmed to the system?

No. In order to release a door using the included proximity cards they must first be programmed to the system using the included
software.

Can | use Cat5 cable to wire my readers or locking hardware?

The recommended cable types are "22 gauge 6-conductor shielded" for Readers and 18 gauge 4 or 6 conductor cable for the locking
hardware. Deviation from these recommendations may cause unexpected behavior and or invalidation of your equipments warranty.

How do | wire a magnetic lock with a motion sensor and "Exit" button?

Please refer to diagram 2.8 on page 10 of the document.
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6 Troubleshooting Guide

QSG Version 1.1

Issue

Possible Causes

Fixes

Red Error Light on
Controller/Reader

Controller has incorrect
time

Operation -> Select
All -> Adjust Time

Maglock won't hold.

Wiring

Check wiring.

Plate alighment

Loosen center sex
bolt on armature
plate to allow float.

Relay stuck open (check
door status light to
confirm)

Check auto-operation
settings.

Reader not sending card
info to panel.

D1/DO0 loose or swapped
or not connected.

Check connections or
swap D1/D0

Comm Failed when
downloading/uploading.

No data connectivity to
panel.

Check connection and
network config.

Door not opening as
scheduled.

Daylight savings or
configuration error.

Operation -> Select
All -> Adjust Time

Lock unlocked when
expected to be locked
or locked when
expected to be
unlocked.

Incorrectly wired lock to
door relay.

Correct wiring issue.
If connected to NC,
connect to NO, if
connected to NO,
connect to NC.

Swiping card at Reader
‘A" unlocks Door 'B'?

Reader connected to
wrong input.

Connect Reader to
appropriate input.

Door connected to
wrong door relay.

Connect door lock to
appropriate door
relay.

Card swipes and
indicates access granted
but does not open (1 or

2 door system)

Reader is connected to
'Exit' reader connection
instead of 'In' reader
connection.

Connect Reader to
appropriate input.

Added card to system
and reader reads card,
but door does not
unlock.

Card does not have
access privilege.

Navigate to section
2.4.1 on page 40 and
set up access
privilege.

"The ID was already
assigned" message even
though card/user is not

present.

No file/admin rights to
database.

Try again under
original windows
account software was
installed with.
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