@eza  Acp - N SERIES QUICK START GUIDE

Thank you for purchasing your ACP-Series Access Control hardware and Contactless Card Management software from Cobra
Controls!

This quick start guide provides basic installation information, drawings, first time power-on instructions, software installation
instructions, first time software use instructions, and short descriptions of key terms and concepts for installation and use of your ACP-N
Series hardware and software.
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1 INITIAL SET UP

1.1 Hardware Guide

This section of the Quick Start Guide is for installation of your ACP — N Series Hardware. These instructions refer to the

following pieces of equipment:

e Power Supply

e Request to Exit Devices
e Door Status Switches

e  Proximity Reader

e ACP-1IN
e ACP-2N
e ACP-4N

e Fail Safe Magnetic Locks with a Motion Detector

The access control panel comes pre installed within a metal enclosure and a 12VDC 2.5 amp output linear power supply.
ACP Series control panel current draw: 100mA @ 12VDC. The metal enclosure conveniently includes several %5’ and %’
knockouts to accommodate wiring and conduit.

2 INSTALLATION OF HARDWARE

2.1  Power Supply

INCLUDED IN ACP-SERIES CONTROL PANELS 12.0VDC 2.5Amp LINEAR POWER SUPPLY

re|

Linear 12 Voit DC Power Supply
Max output 2.54 using 50 VA Transformes
WARNING: Do not connect power supply directly to 120 VAC!
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CONTROLS

2.2 Network Setup

Local area network
networking schematic
drawing

Control center

L P T

Can use any computer on network to
program and monitor controllers.

TCP/IP network controller

TCPAIP network controller

_ Control center

WAN networking
schematic drawing TG \ _ 3
Interne LD/\—«JK‘

ADSL K\/

ADSL

Router

TCP/IP network controller TCP/IP notwork controller

ICP/IP network controller

TCP/IP network contraller
Uses dynamic dns and routers for Internet configuration

23 Cobra and Wiegand Proximity Readers

Red+12vDC)

{ _ Blacki.)
f

|
I/ Geaan |Dat20)

(/ ,"’ White (Datia1)

Brown (LED)

Grey {No Connect)

Blue \No Connect

PRX SERIES CARD READER
edadwire with at least S conductors Tar instalation

'Usa 22 AWG st
"Make suUre 1o remember 10 connect shieding from freadar 10 addinona wire

EACH READER HAS A SHIELDED CABLE. CONNECT SHIELD TO SHIELD AT THE CARD READER. CONNECT SHIELD TO GROUND
(-) AT THE CONTROL PANEL INPUT FOR EACH INDIVIDUAL READER. Use 22awg 5 conductor or better stranded cable with an

overall shield for proximity reader wiring.
PRX-10LR: 100mA @ 12VDC

50mA @ 12vDC

Technical Support: 1-518-212-5329 Page 3
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Requestto Exit Button

Linear 12 VoIt DC Power Supply
Max output 2.5A using 50 VA Transformer

Readerdoon(in)

Readerdoonout)

Pwr M g
;P"WQ' O Daor ) WARNING: Do not connect power supply directly to 120 VAC.
CPU Status Light

i) Card Read ”QSDC
@ Eror AC

GND(-)

o
JAC

ACP-1N i2voe

©)

Lock
@ @) *SEE DIAGRAM 2.8!*
Link Act
GND(
@ +12VDC  GND() 165 VAC
RJ45 Jack(Ethernet) Bk Qe @ © ©
| Transformer
1}-om 120 VAC to 16.5 VAC
Doorl relay | o O
C 120 VAC 120 VAC
Connector For optional 134 Emergency module
1 |
551 P To door status switch 1 ks

12V Sealed Lead Acid Battery

& Recommended Cable Types!* &

Reader -22 Gauge, 6 Conductor Shielded Wire

Locking Hardware- 18 Gauge or better, 4 or 6 Conductor Wire
*use of other cabled types such as CATS for these devices may void your warranty.
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2.5 ACP-2N

Faquestto Bt Rution

% x5

Resderdeact(in)  Feaderdsactiost) RTEY 1 412%0C
ren ETE
: Payear O Dooe! Linear 12 Volt DC Power Supply
CPU Status Light O Door2 Max output 2.5A using 50 VA Transformer
OCard Read see pmckam2er | AAVARNING' Do not connect power supply directiy to 120 VAC
W Ence g
«12VDC
Q
AL
ACP-2N 5
G
(*)
(&) ~:Q
Link Act ! C°O'"
- N
" Doort ieiay o 129D
J45 Jack(Ethernet) ()
Lo
1
GHDE
D551 WNT G door status switch 1 @“ +12voE ouoe) avac
= OwRw O ©
1JCom
Dosz sy NOY I Transformer
Connactor For optionad 1 x4 Emergancy module | NC H 120 VAL to 165 VAC
Fail Secure Lock 120V IQO VAC
1
DS“HTﬂoor status switch 2 !
Sealed Land Acd Dat 7 AN
RTEZ Readerd00Q0n) Readerdos (oul)
® -

9
& Recommended Cable Types!* &

Reader -22 Gauge, 6 Conductor Shielded Wire

Locking Hardware- 18 Gauge or better, 4 or 6 Conductor Wire
‘use of other cabled types such as CATS Tor thes e devices may vold your wananty.

anal]

Request to Exit Buttos

GIEEN(
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CONTROLS
2.6 ACP -4N
0 —¥=1- O Raquestto Exit Beffon
> S il _T_
EEEE B o Com HO
sl BEE
SR ) VaT
L I 1) Linear 12 Volt DC Power Supply
estarbose1  TIE' ResderDose2 ’T=2 1+12VDC Max output 2.5A using 50 VA Transformer
FaR GNDI-
Power © Doorl S = -
VARNING C Ct power sy rectly to 124 ;
CPU StatusLight (3 Door2 Com WARNING: Do not connect power supply directly to 120 VAC
Ecafd Read © Daor3 Dosct relay NO I
i - D
Eror (O Doord i o
1 lac®”
et
IGHDL-)
1lom )
Daorelzy ¢ 410 s
NC
| .
1 +12V0C
ACP-4N sssz E_ S
Lod:
lj.nk fg GNDEY
: iCom - a +12WDC  SHD() 1B SVAC
Dosdralay P YS90 G Q) BaT (”"‘:] a1 (& ©)
RJ4S Jack(Ethemes) NC__es ) Q) eriQ 2 A
= *SEE DIAGRAM 2.8 !
L Transfermer
1 120VAC o 955VAaC
DEs3 E
= 120 WAL 20VAC
Connecior For optional 1x4 Emergency module 1fam -
ra |
Dooatseta Fail Secure Lock SezledLead Acid BatTAH
%
BEEE
RTE3 ReagerDom3 RTES ReaderDoord
i
Al - : 1 log & Recommended Cable Types!* &
o Ofcks Reader -22 Gauge, 6 Conductor Shielded Wire
i i o I8 1
<= S i = ; Locking Hardware- 18 Gauge or better, 4 or 6 Conductor Wire
=] b [ + Cislv
z i = = H o = ‘use of other cabled types such as CATS for these devices may void your wamanty.
:__i. oy =3 LCI'. =k5
2.6.1 Riser Diagrams

The following diagrams are Riser Diagrams that should assist you or your access control installer in running cable

to each door in the system. Select the diagram with the equipment list which best matches your application.
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CONTROLS

6 OBRA

CONTROLS
Electric Strike No Monitor.

1 Cobra Controls

ACP

—1— 2 Conductors {" 18/2°)

—r
3, Elecuic Suike

2. Proximity Reades

‘Recomended Cable Type'

-|

—1— 5 Conductors ("22/6 Shislded’)

Equipment List

1. Cobra Control Access Control Panel
2. Cobra Controls Proximity Reader
2. Electric Strike with out monitor cplion

Page 7
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a OBRA

CONTROLS
Electric Strike With Monitor.

1.Cobra Cortrols

ACP

—t—4 Conductors {"12/47)

3.Electric Suike with menitor

2. Proximity Readss

‘Recomended Cable Type*

~—4— S Conductors (*22/6 Shielded®)

Equipment List

1. Cobra Conbrol Access Control Panel
2. Cobta Cortrols Proximity Reader
3. Electric Strike with monitor cation

Page 8
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CONTROLS

OBRA

CONTROLS

ACP Magnetic Lock No Monitor

| 1..Cobra Controls

ACP
— 4 Conductors (*18/4*)
4. RTE Motion
I\—lu Corductors
3.Maglock
ﬁ_ —— 5 Conductors ("22/6 Shisldad®)
3 Condixtors ——

.

'
,y”_ O 5. RTE Button

2. Proximity Reader
‘Recomended Cable Type'

Equipment List

1. Cobra Control Access Control Parel
2, Cobra Controls Praximity Reader

3. Magretic Lock No Monitor Feature

4, Reqguest to ExitMaotion

5. Numinated Request to Exit Buthon

Page 9
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CONTROLS

ﬁ Equipment List
Om ah 1. Cotora Cortrol Access Control Parel

i ey | e el
ACP Magnetic Lock With Monitor ¥ Dt oty

4. Request to Exit Motion
5. Hluminated Request to Exit Button

& Conductors (*18/4%)

4. R1E Motion

‘_J 2 Conductors
AMaglack

ﬁw —4— 5 Conductors {226 Shielgad™)

3 Conductors —f—

_. .u —W 5. RTE Button

2, Proximity Reader
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2.7 Fail-Secure Lock with Door Status Monitor

Haquest to Extt Battan

Linear 12 Volt DC Power Supply
Max output 2.5A using 50 VA Transformer

RAeades dsedin) Resaderdoedouly Rquertts Bat 1 12D

ron W CNDE i

zpnwe, oo WARNING Do not connect posver supply directly to 120 VAC
’ Joor

CPU Status Light

)Card Raad F12VDC
)@ Error hoP

ACP-1N
@ 74

Link At

RJ45 Jack{Ethamet)

Transformer
120 VAC to %05 VAC

oo
e 120 VAC 120 VAC

Comnactor For optional 1 x4 Emergency moduls
|

vl L

+

12V Sestad Luad Acd Sattey

~Nega ot
+P oaltive*

KO
= J
D e

"Posiive and Negative sirike conneclions may contan two wires each
Consult Stnke Instuctions for proper connecton micrmaton

2.8 Fail Safe Lock with Request to Exit pushbutton and Motion Detector
Fail Safe or Magnetic Lock with Exit Button and RTE Motion Sensor

Access Control Enclosure

H12VDC PSSZOW
A Motion Sensor
GND PX
GND(-)
:C@ Power EXIT BUTTON
+12VDC Supply WE=
ACP-NX © &
GNDC) E 8 Magnetic Lock / Fail Safe Lock
© = S E 8
hiet Output 1 Output 2 o 8 E =
com [}— -NC CNONCCNO| | F =+ B @ ]
Door Relay -» Nog—- f‘] i2i3i4i5i6i7i81 K i i CEN§N§
= | | BER
18/6 Stranded Cable *
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ONLY USE A REQUEST TO EXIT MOTION DETECTOR WITH TWO RELAYS FOR RELEASE OF THE FAIL SAFE MAGNETIC
LOCK AT THE DOOR AND A REQUEST TO EXIT SIGNAL SENT TO THE ACP SERIES CONTROL BOARD.

2.9 ACP 1X-4

P09 A28 Emergencey input untocks Al doors

L5

Au

rifigarable n 20ftware

To Access Centrol Panel

3 INSTALLATION OF SOFTWARE

3.1

The software disc

Your hardware includes a CD Rom software disc containing the Contactless Cards Management software. Insert the Cobra
disc into your computer. Browse the CD in windows explorer and copy all contents to your local hard drive. The disc
includes a copy of the following:

v

v

v

v

v

v

The Cobra_CD 1-X folder,
ACP-N_series_quick_start_guide.pdf Quick Start Guide.
Adobe Reader Xl Installer

WEBConfigV2.7_EN.exe

Web Interface and Application Quick Start Guide

Video Tutorial folder

e Copy the contents of the entire disc directly to your computer’s hard drive.

e Open the Cobra_CD 1-X folder, which you have copied to your hard drive.

e Open the ACP-N_series_quick_start_guide.pdf file and read the contents.

e Open the AccessControlV7.79en Folder.

e For Windows 7 users scroll down and open "setupWin7.exe"

e For all other Windows systems Scroll down and open “setup.exe” to get started. The following prompt will appear:

QSG Version 1.1
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3.2 Installation and Operation of Software

Part 1: Installation

1.1 Basic Steps of Installation

1. If your system is Windows XP, it is required to install Windows XP SP3.
2. |Install software Access Control.

1.2 Basic requirements for hardware of Installation

Memory : 1GB.

Hard Disk : 1GB above of free space.

1.3 Operating system supported by software

Windows XP SP3
Windows 7

Windows Server 2003 SP2
Windows Server 2008

Windows Server 2008 R2

1.4 Software setup

First puts in the CD to CD-ROM, then run the applications of “setup.exe”.

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329
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CONTROLS

Click “English”

Click “Accept”

QSG Version 1.1 www.cobracontrols.com

ACP — N SERIES QUICK START GUIDE

.......................................

English

TRTX

T Access Control Setup

For the fallawing components:

Windows Installer 3.1

Fleaze read the following license agreement. Press the page down key to
zee the rest of the agreement.

X

SUPPLEMENTAL EWD USER LICEMSE AGREEMEMT FOR "~
MICROSOFT SOFTWARE ["Supplerental ELILA")

IMPORTAMT: READ CAREFULLY - The Microzoft operating system
components accompanying this Supplemental ELLA, including any
"orline" or electronic documentation ['05 Components'] are subject

to the terms and conditionz of the agreement under which you have
licenzed the applicable kicrozoft operating spstem product described
below [each an "End User Licenze Agreement’ or "EULA" and the
terms and conditions of this Supplermental ELLA. BY IMSTALLIMG,

@ Wiews ELILA, For printing

Do you accept the termz of the pending License Agreement?

If you chooze Don't Accept, install will cloze. To ingtall you must accept
thiz agreement.

Accept ] [ Don't Accept

Technical Support: 1-518-212-5329
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Click “Accept”

ACP — N SERIES QUICK START GUIDE
T Access Control Setup

For the following components:

_HET Framework 2.0 5P2

Please read the following license agreement. Press the page down key to
zee the rest of the agreement.

MICROSOFT SOFTWARE
SUPPLEMENTAL LICENSE TERMS

MICROSOFT .NET FRAMEWORK 2.0 SP2
FOR MTCROSOFT WINDOWS OPFRATING ¥

@ Wiew ELILA for printing

Do you accept the terms of the pending License Agreement?

|f you chooze Don't Accept, install will cloze. Toinstall vou must accept
thiz agreement.

Accept ] [ Don't Accept

X]

T Access Control Setup

I-._-i' Setup muzt reboot before proceeding.

Chooze ez’ ta reboot now ar 'Ma’ ta manually reboat [ater.

o ) w

X

Click “Yes”

QSG Version 1.1 www.cobracontrols.com

Technical Support: 1-518-212-5329
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&3

z) Inztaling MET Framework 2.0 SP2. .

(RENRRNRRNRRNER

]

Suite Integration Toolkit Executable

Suite Integration Toolkit Executable has encountered a =

problem and needs to cloze. We are zonry for the
iNCoNYenience.

[f wou were in the middle of zomething, the information you
might be lost.

Pleaze tell Microzoft about this problem.

"w'e have created an error report that you can gend to help us improve
Suite |ntegration Toalkit Executable. ‘e will treat thiz repart as

confidential and anonyrmouz.

To zee what data this emror report containz, click here.

Send Errar Repart | Dan't Send |

were working an

If the error occurs, need to install xp sp3. then install the software.

“Microsoft . NET Framework” is required to install, please do not skip. If you do not install “Microsoft . NET

Framework”, the program will not work correctly.

The system will enter into next step for you to install Access Control.

QSG Version 1.1 www.cobracontrols.com

Technical Support: 1-518-212-5329
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Click “Next”

QSG Version 1.1

@eza  Acp - N SERIES QUICK START GUIDE

iz Access Control [Z| |§|E|
Welcome to the Access Control Setup Wizard N

The ingtaller will guide vou through the steps required to ingtall Access Control on your compiter.

WARMIMG: Thiz computer program iz protected by copyright lavwe and international treaties.
IInauthaorized duplication or distribution of this program, ar any partion of it, may result in severe civil
ar criminal penalties, and will be prozecuted to the masimum exstent pozzible under the law.

i Access Control E| |E|rg|

Select Installation Folder l_‘l _

The inztaller will inzstall Access Control to the following folder.

Toinstall in this folder, click "Mest". Taoinstall to a different folder, enter it below or click 'Browse''.

FEnlder:
C:\AccessControly, [ Browse. .. ]
| DiskCost. |
Inztall Acceszs Contral for pourzelf, or for angone who uses this compuker:
(%) Everyone
1 Just me
Cancel ] [ ¢ Back ] [ Mext »

www.cobracontrols.com Technical Support: 1-518-212-5329
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Click “Next”

Click “Next”

QSG Version 1.1
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i Access Control |Z||§|[z|

Confirm Installation r_l i

The ingtaller iz ready to inztall Acceszs Conbral on your computer.

Click. "Mest" ta start the installation.

Cancel ] [ < Back ] [ Mest »

i Access Control Z||E|[E|

Installing Access Control L

Accesz Control iz being inztalled,

Fleaze wait...

Caricel

www.cobracontrols.com Technical Support: 1-518-212-5329
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Click “Close”

iz Access Control [Z| |§|E|
Installation Complete [ 3
P ..|

Accezs Contral has been successfully installed.

Click. "Cloze" ta exit.

Fleaze usze Windows pdate to check. for any critical updates to the MET Framework.

Cloze

@

£
After the installment completes, The IEI’)'u will created automatically and display in computer screen.

1.5 Software Remove

Click [start] > [Settings] > [Control Panel]

QSG Version 1.1
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Page 19



@eza  Acp - N SERIES QUICK START GUIDE
# Control Panel EHE”X]

File Edit View Favorites Tools Help

Q l} ):) Search {1_: Folders | [2Z]~

Address |3 Control Panel

ﬂ’ Control Panel & PiCk - | category

@ Switch to Classic Yiew

See Also

r& Appearance and Themes Printers and Other Hardware

s

..

s
T‘—' Network and Internet Connections . User Accounts

L Windows Update
(] Help and Support
€3 Other Control Panel

-
Options
; Add or Remove Programs Datg. Time, Language, and Regional
Options

\¥s . : s :
- J Sounds, Speech, and Audio Devices . Accessibility Options

h\_‘ Performance and Maintenance \7 Security Center

Click “Add or Remove Programs”

% Add or Remove Programs

Currently installed programs: [] show updates Sork by:

Change or &
Ramove # Access Control
Programs
EE"! To change b gram or r it Frao ange
Add Mew ——
Programs @ Microsoft \MET Framework 4 Client Profile Size 152,00MB
@ Microsoft \MET Framework 4 Extended Size  46.04ME
@ WMware Tools Size  5.80MB
AddiRemove
Windows 51 windows 2P Service Pack 3
Components

@

Sek Program
Access and
Defaults

Find software “Access Control” in “Currently installed programs”, Click “Remove”.

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 20
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Add or Remove Programs X

3/ Are wou sure wol wank ko remove Acocess Control From wour computer?

es l [ Mo

Click “Yes”

il

1%

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 21
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Part 2 Basic Operation of Software

2.1 Login

£
'l

Click the @Q‘.@ orrun [start] > [Programs)] > [Access Control] > [Access Control] ,It will open up the Login
window as follows:

Username: |
Passworc: |

The default user name is “abc ”, the password is “123”.

It is recommend to change the user name and password after first log in.

If the SQL Server connection fails a dialog box will appear as follows:

SQL Server NonBxdst Or Refuse to Conniect
Do you want to configurs now?

Click “OK’, Please consult the full menu at “Help” > “Manual”, See Section 5.2 SQL Server Configuration.

After login, It will show the main window as follows:

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 22
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T Wee

-

ration

onlig
)
\*

Aftonaance

2.2 Parameter Settings of Equipment

2.2.1 Add/Set up Controller

Click [Configuration] > [Controllers] from the menu bar

Controllerns Department Ferorns! Arcess Privitegs

Attengance

click the to add the controllers into system.

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 23



@eza  Acp - N SERIES QUICK START GUIDE

“Controller &: * Required

© Small Network
@ Medium, large Ne ., Intemet

The product S/N (namely each controller serial number) on the PCB’s label S/N:********* of the controller . please
enter that 9-digit value.

Attention: If the product S/N which you entered is not same as the PCB's label S/N:*********

the software can't communicate with the controllers.

Small Network: Support TCP/IP communication, all controllers are in the same network segment
Medium, large scale LAN, or Internet: Support TCP/IP communication for different network segment controllers.

Click “Next”

Four Doars

Door Name

Door 1# Active | & Control Open
Door 28 Active | @ Control
Door 3# Active | @ Control
Door 4# Active | © Cortrol Open

r Position

Doorl1# In Reader _ Attendance

Door2i In Reader _ MAtendance
Door3# In Reade _ Attendance
Doord# In Reader _ Attendance

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 24
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“Door Name” and “Reader Position” can be modified
Mark “Active”: by #, the control console will display each door; otherwise, it won’t display.

Mark “Attend”:by ¥, the records on card reader can be used as attendance records; otherwise, it can’t.

Click “OK”

3 Q

il (All Zooves)

Pt Export To Esce

Tt ]

Ettarce Uoor. Manager Flann Dooe HE. Masteg Room Do

2.2.2 IP setting of Controller

Click [Configuration] > [Controllers] > [Search] .

Add Found To

A
233100002 | 192.1 )
60000 | 00-66-19-D0-94-E4 | 152.168.182.1 #02 WEB Disabled

Search will take around 5 Seconds.

Click “Configure”

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 25
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# Search Controller (== =]

Corffigure

1921631825 2552552550 0000 - 00-65.0D-E4-D2-E2 19216318221 #01 WEB Disabled
1921

nooz2 433100004 152.168.0.0 255.255.255.0 0.00.0 60000 | 00-66-13-D0-94-E4 2 2 #02,WEB Disabled

00-66-15-D0-34-E4

P Address 192.168.182.8 _
Subnet Mask 255.255.255.0
N R

Click “OK”

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329 Page 26
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Configure

Search Again After Configure

SN N | [ | port | mac | Fc 1PAd
233100002 1921681825 | 2552552550 | 0.0.00 60000 | DD66-0D-E4D2E2 | 192168.18221 | HD2WEB Disabled
433100004 192.168.182.8  |2552552550  |192.168.182254 | 60000 |0066-19D0-94E4 |192.168.18221

After IP address setting, you can move to chapter 2.2.1 Add/Set up Controller to set the controller parameters, the IP
address should be assigned to the corresponding Controller.

[ .;‘f% Controller u

=10 . 4331 Active

“Controller #: * Required

@ Smal Ne

@ Medium, large Network, Intemet . 152.168.182.8
I

Zone:

Result, You can see IP address.

Percanne! Access Prv

+ 7 X8

[ [comtritiae| == [“hetive (| X > : o -

. 1 4D n 52 2 00 Ettarce Uoor. Manager Flann Dooe HE. Masteg Room Do
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The controllers are separated into different network . Each controller must be assigned a unique IP address .

2.2.3 Controller Zone Management

Click [Configuration)] > [Zones])

| & Selected Zone

Click “Add Top”

( /7 Add Top ==

2

o ]

Click “OK”
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Click the “Add Branch” to add a new Branch under the Top.

— S—
/7 Add Branch @

2

Click “OK”
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F @A | A |7 X
{ AddTop | AddBranch | Edit | Delete
i Selected Zone [:GE)
= £
- Southeast Asia

CIick,CIick [ Configuration] > [Controllers] > [New] .

F
é%: Controller B

“Controller #: * Required

*SN:

2 Smal Network

@ Medium, large Metworl:, Intemet

Zone:

| Zones I

ia
Asia'\Southeast Asia

MNext 3 | C

I
Asi

2.2.4 Adjust Time of Controller before proceeding!

Click [Operation] > “Select All” > “Adjust Time” > Click ok on “Adjust Time?” Prompt.
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2.3 Operation of Department and Registered User

2.3.1 Add Department

Click [Configuration] > [Department] from the menu bar

Controllers ' || Department | "Personnel | Access Privilege

Configuration ‘ Export To Excel
| 1 Selected Dept .

Operation
A )
72
b
Attendance
click the EEEREZE to create a new department.
4% Add Top

Click “OK”

Controllers | Department | Personnel | Access Privilege

Export To Excel

Click the Eitashaletiad to add a new Branch under the Top.
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/7 Add Branch m

Click “OK”

Controllers Department Personnel Access Privilege

+ B | 7 | X 3]

Add Top | Add Branch | Edit | Delete Export To Excel

2.3.2 Add and Edit a User

Click [Configuration] > [Personnel] from the menu bar

Anendance

Click “Add” to add users.
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i 47 User @

*User |D:

*Name:

Card NO: 18016185 | Photo |

Department:

Attendance Access Control

Activate: 2014-03-03
Deactivate: 2025-12-31

Remark: “User No.” and “Name” must input.

Add Hext . . . . . .
_ After you input all information of the user, click this button, you complete adding a user to the system,
Meanwhile it will remain show the user windows and wait for you input the next user’s information.

Add photo, please consult full manual at “Help” -> “Manual”, see Section 5.1 How to display user’s photo at Monitor.

Click “OK”, This user has been added to the System.

Controllers. | | Department

sea Metbatry,
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Mationality:

Religion:
Hometown:
Birthday:
Mamiage:
Political:
Cutture:

War: Phane:
Mobile:

Home Phone:

En. Name:

Com.:

Title:

Tech .Grade:
Cert. Type:
Cert. ID:
Socail Insurance
Nao.

Join Date:
Leave Date:
Email:

Addr:
PostCode:

Mote:

2.3.3 Auto Add the registration card

Click [Configuration] > [Personnel] > [Auto Add]

QSG Version 1.1

www.cobracontrols.com
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s 1
/7 Auto Add User

Select Device

© USB Reader

® Door Entrance Door v

@® Manual Batch Input

If you selected “USBReader”, must connect the assign card reader with computer.

Click “USB Reader” or “Controller”, Click “Next”

-
é‘% Auto Add User

Tatal:

Flease Swipe...

User ID Option

Dcfout Dept . )

After the card swiping

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329
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i (;‘3’% Auto Add User u

Dcfout Dept . Y

3544172 Total:
18013860 Please Swipe...
3652370

3000835
3544172

User ID Option

Click “OK”, Auto added to the Software.

Click “Manual Batch Input” ,Click “Next”

47 Auto Add User » » .-

Default Dept .;

Start No,

o

[@ UserID Option

Manual Input “Start NO.” and “End NO.”
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4 Auto Add User

Default Dept.

- -

SEuae S 18013377
End No 18013387

[@ UserID Option

Controlters "Department

+ /7 X8

d Add a e Print - Export

User 101 [ Titar Suas
1 Veler

2| N18612650
3| N38s230

3| N12013373

3| M13013380
10 N12012381
N MR
12 1801232
13 N12013354
14 18013388
15 N12013386
16 N18013387

1|2
18013377 |
18012278 |
18012378

Lk

18012321
18013282
18013383
18013384
18012385
uéoiiiaé:

18013337

-

¥ 303 2251231
v 20140303 20291231
¥ 0160203 2251231 '
3l 2016201 20231231
v 2140303 2251231 [
4 M0 3123 [
@ 0140303 20251231
) 0145303 512 [
4 M20307 20261231
v 20148303 2025-12-31 |
) 0160303 2231231

] 20160303 20251231
] 2140003 225129 ’
¥ 20160302 20291231
¥ mwsn  |msen |

Attention: Auto add users, Name default is “N + Card Number”

QSG Version 1.1

www.cobracontrols.com

Technical Support: 1-518-212-5329

Sabes Dy 'Dveenns Madstrg

Page 37



@eza  Acp - N SERIES QUICK START GUIDE
2.3.4 Alter Single-user’s Privilege

Please consult the chapter 2.4.1.2 Edit One User’s Privilege.

2.3.5 Card Lost

If someone has lost his card, they must register the lost card, and then redistribute a new card to someone .The steps

are as follows:

Click [Configuration] > [Personnel] > [Card Lost]

-

© Card Lost b
i ‘

User Name:

Lost Card NO: 18016185

New Card NO: 20806866

Input “New Card ID” :20806866

Click “OK”

“Download” database changes to controller.

If the controller communication fails, it will display “Download Failed”. Please check your network connections if you
see this message:

- —
#, Information @

(x\\ Upload Failed. Please upload on the Consaole.

OK
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2.4 Operation

2.4.1 Privilege Management

2.4.1.1 Access Privilege

Click [Configuration] > [Access Privilege] from the menu bar or shortcut.

‘-u\um Lo Do

Mesting Xom Boar

“>>":Select all “Users” or Select all “Optional Doors”
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“>":Select one “Users” or Select one “Optional Doors”.

“<”: Cancel one “Selected Users” or Cancel one “Selected Doors”.

“<<”:Cancel all “Selected Users” or Cancel all “Selected Doors”.

Allow

After clicking this button, and then Operation << Upload, the selected users can pass through

selected doors.

Allow And Upload

fter clicking this button, the selected users can pass through selected doors.

Prahibit

After clicking this button, and then Operation << Upload, the selected users can’t pass through

selected doors.

Prohibit And Upload

: Query Clear

fter clicking this button, the selected users can’t pass through selected doors.

Controllers Department Personnel Access Privilege

B ] 1; 174 Q

es Print Export To Excel Copy Door Copy Privilege  Edit One User  Find

Vser ID ame |cara w0
Entrance Doaor 1 180161385
Manager Room Door 1 | Hellen 18016185
HR 1| Hellen 18016185
Meeting Room Door 1 | Hellen 18016185
Entrance Doar B | Lucy 3544172
Manager Room Door 5 | Lucy 3544172
HR 5 | Lucy 3544172
Meeting Room Door 5| Lucy 3544172

After adding all privilege into the system, you must go to the Operation << Upload the operation, please consult
(Chapter 2.5.2 Upload Setting).

QSG Version 1.1
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2.4.1.2 Edit One User’s Privilege

“>>": Select all “Optional Doors”
“>". Select one “Optional Doors”
“<”: Cancel one “Selected Doors”
“<<”: Cancel all “Selected Doors”

Caorfirm And Upload

Vi you add “Optional Doors” or cancel “Selected Doors”, Click this button, and Upload to the
controller, you can pass through “Selected Doors”.

2.5 Console

Click [Operation] > [Console] from the menu bar .The console window contains many basic operations. For
example, “Monitor”, “Check”, “Adjust Time”, “Upload”, "Download” and “Download and Monitor”.

2.5.1 Controller’s Info Check

Click [Operation] > [Console] > [Check] from the menu bar
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[ Entracce DoorlPrivel.. |1433106586)0vivialgeseod Uplaed (1211

[F2Aad4 itk
Ertrance Doxr433106525]  Cosad Onbre Door_Delay({Sec) 3, Smpas 65 Prvelg

|2 2w

It will show the control’s basic information .such as the amount of swipings and privileges, Door status, control status,
open delay (sec) .If the controller is well communicated with computer, the door label’s color is green , and otherwise the

color is red.

Query Swipe R

TMMM

2.5.2 Upload Setting

Click [Operation] > [Console] > [Upload] from the menu bar
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€l Banc Cordguraton

Tl Access Prdege

Click “OK”

Wt ‘2501 Ertrance Door{423106988] | Upkood Starting .
f2 25K Entrance Doord33106856] | Upkoad Al Succesahuly{1)

If you have changed any information, you must upload the database configuration to the access controllers in order to
keep the software and controllers in sync.

2.5.3 Monitor

Click [Operation] > [Console] > [Monitor] from the menu bar
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1 Q {All Zanes) -

NO :umas 1
Narre H*\m
Saies Dep'Overses
Aead Due mmsaozzse?ﬂm
Ertrance Doorin
Sepe
-
-
.-

2.5.4 Display More Swipes

Only display swipe card records.

Dep
20150530 220612 Tuesday
Doorin

| Clesr Run Info
J Display More Swipes

Right click card records, select “Display More Swipes”.
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Card NO Card NO
18016185 3544172
- . Name : Lucy
Hellen Dept:
' Dept: - Sales
Sales Dep
Dep\Oversea Read Date:

: 5

F’

Namo

Right click “Photo”. You can adjust the display of information.

Card NO Card NO
18016185 3544172

Name : . Name : Lucy
Hellen Dept:

' Dept: - Sales

Sales Dep

Dep\Oversea Read Date:

- E

3
4
3
:
1

+ Enlege Infs Duglay
- Reduce Info Dsplay
+ Enlange Font Sie

« Reduce Fort Sexe
Sive Daaplay Style
Retere Defauk

2.5.5 Download Records

Click [Operation] > [Console] > [Download] from the menu bar
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R

W[ (220958 | Entrance Doorf413106986] | Gettng Swpe Recond Siat.
w2 71000 |Evwance Doord13106986] | Geting Swipe Recend Sucoesshuly-{£9)

BEEERE: Collect the access controller’s records to database.

2.6 Records Query

Please “Upload” Records to PC and then query.

Click [Operation] > [Query Swipe Records] from the menu bar

Console

155 WO0EIS | thhuon Prodeat Icp ‘2‘0"-0)-&3 18,3214 Ronday lnqnnu Beor-In | |7 ; enied Accass Ho PKIVILIGZ 1
157 ’ mmus' lilnncn Sdn Dq\Ov. 20“'03‘03 16 !J M lonhy lnuuan Dmt‘!.n [ o Sn.- =
= meune Sl.nq - su-. Doy " leose-0m0o 18- 26 16 Wonday !numn Dec-In | [0 Svipe
195 mm{ ifgurcn rnam Jep '2014-03-03 18 ze P Panday lnuun Dcw—ln’ | [ .nm.a Accexs: No m:vn.m
154‘ lfl?lGlBST l?ldlon Sdn Deg\Ow .20“'03'03 16:27 50 Banday lmrmrc Deor=TIn | 1G4 ‘S"'-
155 m Gishu—on Frodest Dap '2014‘03‘0‘3 18,2336 Bonday 'lntrmn Daor=In [ 0 Dnud Aocess Ho PRIV'ILIG!
1&‘-‘7 mmao‘ 2 Jack ' 201"03'03 1&: 2) 20 lonlgv lnlunu Dwrlu ‘ 38 llnnd Ac«u He mvmu
l5l { lmlb!ls. Vl wlnlltu -Sdtl D-.\Dv. . .3014‘03'03 1% 16 N lonl\y ln!.nn« lhut‘ln | 4 Sﬂio
150 Eaare szuq sn.. Do 20140303 14 5¢.03 Panduy [Batrence Deer-In | [ .s-.,.
l(‘i: m L Sluton haésﬂ Bep ."014-(!3-03 1t 5‘ o2 Icnhr l‘x;trm:. ilﬂl—ih | l—V: ‘Sn'-
NB 3523?0 3 hm ‘20]4'0’3-(73 14:5¢ 00 Monday ermu N.cr‘-'ln [ 7 ‘Snpo
lt"' wmm' 2| Jcel 20!4'0)'03 1455 58 Wonday Inumu Dyor=In [ " Dmnd Access No PB[VILIG!
10 ™ ! ‘ (20140303 11:58:29 Wonday ]m.n« Deor-In | I [Poreed Opon
15 as .sou-o:-o: 11°43:00 Banduy !nuon Daor-In =R !cecd Open
l“‘ B;‘ ] i ‘20“-0)-03 W S ﬂ I-nhy l;nuunu Din’ln | Iv Pne.l Dpu
e 8 " |2014~2-28 1705 53 Fricay awm. »m—xn' | T [Porcea tpea
W oe0mss| |[Mellen  (Sules Deg\Ov. . (2014023 17.06:50 Traday [Entrance Dror-In | 'l [Denied Access:Ho PIVILIGE |
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If you want to query by “Addr”, Click “Query Option”
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Select Addr

Entrance Door-in
Manager Room Door-In
HR-In

[7] Meeting Room Door-in
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-— -y -.0..- ——

2.7 Tools

alset Dy 20340500 1612

Sharon  Frodeet Bep  |2014-00-03 18.3214 Rantay
157‘ wsmus' l:m.lm Sales DQ\Dv. .2‘0"'03'03 18,3004 Bandey
= meare Suy  Sales Doy |2014-03-03 18:2916 Bandey I
1ss| 3000 CSbaran  (Prodect Bep |2014-03-03 15.28 02 Banday [En ] Demied Access: No PEIVILEGE |
ISC‘ IE)lMBS‘. 1:h}lm 'Sdn Deg'\Ow .20“'(&'03 18:27 50 Banday 4 TSm,- |
155 m CEShuron Frodest Dep '2014'03'03 182336 Wonéday [Entrance Deor-In | | :Bcnnd Access Ho PRIVILAGE '_
e 10100 2[Jach ' |2014-03-03 16:23.20 Wanday [Intrance Dror-In | I [Denied Access: No PRIVILSGH |
1 1eoistes| |Nlen  Sales DepOv... [2014-03-0 161808 Bentay [Butrance Dior-In | @ [Svipe o
150 Eaaurz Slm.-r [Sades D-.' |2014-03-03 14:5¢ 03 Rondy [Eatrence Daor-In | [7) ?s.;;.
e 300235 «;ghien [Prodact Bep  |2014-03-03 14:5¢.02 Wandsy [Entrance Deor-In | [ 25.‘,.
wsl msm0) 3 Tine | |2014-03-03 1454 00 Bonéay [Batrance Daor-Tn | @1 [Svipe
147 wm:eao' ZiJccl 'mnw 1053 58 Wonday [Antrance Door-In | I iﬂ«m«d Access Mo PRIVILIGE |
Nb: 05: [ .EDH'GHD 13:98:29 Wonday [Entrance Daor=In | [ :!atecd Open I
145 ﬁ’ .30!#03'03 11:43:00 Banday [Entrance Daor<In "- ;luecl Open
u( a; | Eﬁu-&i—é 0525 n'l'-;a.y ——— Zi;e.i dp..
e 8| 204228 17:08'53 Fridey [ntrance DaarTn | I [Perced Opra
I\?- maom I:mlm ‘Sdtl Deg'w. '2014{?'28 17 0650 Fraday [Entrance b--;r-h = :Bemod Access Ho PRIVILEGE |
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2.7.1 Change Password

Change operator and operator’s password.
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Click [Tools] > [Edit Operator]

g ~ E— e —
/., Operator--abc ﬂ

Name:

SE—

Modify operator Name, input the new name in “Name”.

“New Password” and “Confirm Password” must be the same, After modifying current password, Re-log is required.

2.7.2 DB Backup

Click [File] > [DB Backup]

Click “OK”.

This backup file is saved in software under the default installation path “C:\AcccessControl”.
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'/E\\' OK!
A"/
= AccessData_sql_10.0,1600.22 20140311_142748 bak

[ ok |

If Backup is SQL DB.:
Click “OK”, This backup file is saved in database under the default installation path.

“C:\Program Files\Microsoft SQL Server\MSSQL10.MSSQLSERVER\MSSQL\Backup”

2.7.3 Option

o ]

[Language]

Click [Tools] > [Language] from menu bar.
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Languagej m

P [zh-CHS]
P [zh-CHT]

[Interface Title)

Click [Tools] > [Interface Setting] from menu bar.

interface Title

House

Show Getting Staried When Login

o ]

[House] : Used in community management.

[Show Getting Started When Login] : To guide the operation software.

[Auto Login]

QSG Version 1.1 www.cobracontrols.com Technical Support: 1-518-212-5329
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Click [Tools] > [Auto Login] from menu bar.

Auto Login

[Auto Login] : Select “Auto Login”, In “Login” windows, you don’t need to input “User Name” and “Password”.

You are all ready to begin using your Contactless Card Management system. Please review section 4 for some brief
additional information.

4 ADDITIONAL INFORMATION

4.1 Definitions

Peripheral Control: To configure inputs and outputs of the ACP-1x4 and ACP-4x4
input/output modules.

Password Management: For dual-factor authentication or manual entry of card number.
Anti-Passback: Enables/defines parameters for the anti-passback feature.

Interlock: Enables/defines multi door interlock feature.

First Card Open: Enables/defines the first card open feature, which allows one (or more)

card(s) to be configured in such a way that if one of them opens a door
(or doors), the door(s) remain open until a selected time.

Console: Check and adjust time, upload, download, remote open and monitor
time options.

Check Status: Checks the communication status of doors.

Download: Gathers audit trail information.
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4.2 Additional Information

Below is some additional information and a brief list of other features. If you need more detailed information, please refer
to the help guide within the software for further instruction. Or, contact Cobra Controls Technical Support.

% To release any door(s), right click on “Doors” and select “Remote Open”.

%+ You can change the open delay for any and all doors.

“* You can unlock or lock any and all doors by changing the control state.

% If the doors are set to “Door Closed” mode, it is the equivalent of a lockdown. No doors will open with cards.
% The “Door Controlled” option is the normal operating state for the Contactless Card Management system.

% The attendance and Patrol features are explained further in the help guide within the software.

%+ Additional information and complete help file is available in the software under help>manual.

«+» REGISTRATION: Go to www.cobracontrols.com/register to register your copy of access control software.

5 Frequently Asked Questions

My Software indicates that the trial period has expired.

Please visit http://www.cobracontrols.com/register . Once you have provided your company information, controller information and

confirmed your email address an email will be sent out to you with the registration code.
Are the cards pre-programmed to the system?

No. In order to release a door using the included proximity cards they must first be programmed to the system using the included
software.

Can | use Cat5 cable to wire my readers or locking hardware?

The recommended cable types are "22 gauge 6-conductor shielded" for Readers and 18 gauge 4 or 6 conductor cable for the locking
hardware. Deviation from these recommendations may cause unexpected behavior and or invalidation of your equipments warranty.

How do | wire a magnetic lock with a motion sensor and "Exit" button?

Please refer to diagram 2.8 on page 10 of the document.
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6 Troubleshooting Guide

QSG Version 1.1

Issue

Possible Causes

Fixes

Red Error Light on
Controller/Reader

Controller has incorrect
time

Operation -> Select
All -> Adjust Time

Maglock won't hold.

Wiring

Check wiring.

Plate alighment

Loosen center sex
bolt on armature
plate to allow float.

Relay stuck open (check
door status light to
confirm)

Check auto-operation
settings.

Reader not sending card
info to panel.

D1/DO0 loose or swapped
or not connected.

Check connections or
swap D1/D0

Comm Failed when
downloading/uploading.

No data connectivity to
panel.

Check connection and
network config.

Door not opening as
scheduled.

Daylight savings or
configuration error.

Operation -> Select
All -> Adjust Time

Lock unlocked when
expected to be locked
or locked when
expected to be
unlocked.

Incorrectly wired lock to
door relay.

Correct wiring issue.
If connected to NC,
connect to NO, if
connected to NO,
connect to NC.

Swiping card at Reader
‘A" unlocks Door 'B'?

Reader connected to
wrong input.

Connect Reader to
appropriate input.

Door connected to
wrong door relay.

Connect door lock to
appropriate door
relay.

Card swipes and
indicates access granted
but does not open (1 or

2 door system)

Reader is connected to
'Exit' reader connection
instead of 'In' reader
connection.

Connect Reader to
appropriate input.

Added card to system
and reader reads card,
but door does not
unlock.

Card does not have
access privilege.

Navigate to section
2.4.1 on page 40 and
set up access
privilege.

"The ID was already
assigned" message even
though card/user is not

present.

No file/admin rights to
database.

Try again under
original windows
account software was
installed with.
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